[contacts] Autocorrect should not be enabled on contact form fields such as name, address, etc.

RESOLVED DUPLICATE of bug 1069830

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1069830
4 years ago
4 years ago

People

(Reporter: sergi, Assigned: sergi)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Keyboard autocorrect in fields that are not necessarily valid dictionary words doesn't make sense and makes typing names and addresses a very frustrating experience.
Assignee: nobody → sergi.mansilla
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1069830
You need to log in before you can comment on or make changes to this bug.