If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 1069819
3 years ago
3 years ago

People

(Reporter: epaul137ml, Unassigned)

Tracking

({regression})

x86
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141013004002

Steps to reproduce:

Updated Earlybird to version 35.0a2. 




Actual results:

Unable to see new posts in the RSS feeds that I have defined


Expected results:

Checking for new messages in blogs and newsgroups should have shown unread items and continue to display new items based on the settings for update checking previously defined.

Previous version of Earlybird handle RSS updates correctly.

Comment 1

3 years ago
There's a patch waiting to land somewhere for that. (The "let" bug.)
Component: Untriaged → Feed Reader
Keywords: regression
Product: Thunderbird → MailNews Core
Whiteboard: DUPEME

Updated

3 years ago
Duplicate of this bug: 1084695

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1069819

Updated

3 years ago
Duplicate of this bug: 1089982
You need to log in before you can comment on or make changes to this bug.