Background Tabs not loaded after Update to FF 33

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
4 years ago
2 years ago

People

(Reporter: mcmics, Unassigned)

Tracking

33 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8504990 [details]
Firefox Support_20141014.log

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

After Update today to FF 33
1. open link in other tab
2. new tabs open but current still displayed
3. New Tab not load the page. IF I go to the tab and click refresh it Works.

A Right-click on the inactive Tab also not works. Only if tab is Visible it works


Actual results:

Tab not loading in backgorund


Expected results:

Tab load in background
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1082809
(Reporter)

Comment 2

4 years ago
on second computer with new profile it works.
I will check what is needed to reproduce this.

Comment 3

4 years ago
If it works with a clean profile, try in safe mode on your current profile:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

In addition, try to remove the browser cache (or manually in about:cache, section "disk").
(Reporter)

Comment 4

4 years ago
after researchi the problem i have found the problem.
I have an pinned tab(http://www.finanzen100.de/) which reloads data in background. The reload call fail or runs very long and so every other tab is not loading.

I I click stop loading or remnove the tab all other tabs are loaded correctly.

It seems that the Ajax Psh to server of the pinned tab reached a number of allowed connections ant othe tabs can get not connection.

With FF prior to 33 it works fine.

I Think that any change to the tab / connection management has a side effect on this.

Comment 5

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20151230030234
Nightly Version: 46.0a1

mcmics,
Thanks for taking the time to report this issue.
I tested this issue in the current version and unable reproduce. Are you still having the same issue in the latest version ? Is there any specific sites that needs to be opened in the tabs ? I used this site (http://www.finanzen100.de/) with some other links. Thanks
Component: Untriaged → Tabbed Browser
Flags: needinfo?(mcmics)

Comment 6

3 years ago
Closing as incomplete due to lack of response from the reporter. If the issue still reproduces in the latest version, please feel free to reopen it. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE

Updated

2 years ago
Flags: needinfo?(mcmics)
You need to log in before you can comment on or make changes to this bug.