[New Tab Page] Thumbnail images don't resize when using smaller window size.

UNCONFIRMED
Unassigned

Status

()

UNCONFIRMED
4 years ago
4 years ago

People

(Reporter: John.Kitz, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

Upgraded to FF Version 33.


Actual results:

The thumbnail images on the newtab page are displayed larger then in the previous release, which is fine when using a large window size such as e.g. 1920 x 1080 and up or with a small number of thumbnails in the matrix.

However, with a bigger matrix of thumbnails or using a window size of e.g. 1280 x 1024 or less some thumbnails wrap to the next row thus effectively rendering the option to pin thumbnails to a specific position useless and leaving others not displayed, since the window won't hold all thumbnails in the matrix.


Expected results:

The thumbnails should scale automatically in accordance with both the size of the window and the size of the matrix. Please do NOT make the matrix scroll to fix this issue : )

Updated

4 years ago
Component: Untriaged → New Tab Page
The tiles have now fixed size and the number of columns/rows change according to the screen resolution.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

4 years ago
Please also refer to bug 854087 and reconsider. The size of the matrix already was user configurable, albeit not through a menu option. So the change pertaining to the thumbnail matrix that has been implemented since FF version 33 doesn't seem to have added anything useful. In fact IMHO it degrades the usefulness of the thumbnails on the newtab page, which I found to be quite handy.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
You need to log in before you can comment on or make changes to this bug.