[New Tab Page] Grid doesn't take into account custom values for browser.newtabpage.rows and browser.newtabpage.columns

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: laurent.sulej, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

Open newtab page by simply clickin on the + tab


Actual results:

Before upgrading to 33.0, I had both browser.newtabpage.rows and browser.newtabpage.columns set to 6. 

After the update, the setting remains but the newtab page only displays a 4x3 table.

Changing the rows and columns options does not change anything.


Expected results:

The newtab page should display a table of web sites with the right number of columns and rows.
(Reporter)

Updated

4 years ago
Component: Untriaged → New Tab Page

Updated

4 years ago
Summary: newtab grid dysfunctional (newtabpage.columns, newtabpage.rows) → [New Tab Page] Grid doesn't take into account custom values for browser.newtabpage.rows and browser.newtabpage.columns
The tiles now have fixed size, therefore Firefox will show as many rows/columns will entirely fit the display so none of them is cut-off. Also, if you resize the window you'll notice that the number of displayed rows/tiles will change.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Updated

4 years ago
Duplicate of this bug: 1085116

Updated

4 years ago
Duplicate of this bug: 1095692

Updated

4 years ago
Duplicate of this bug: 1096683
You need to log in before you can comment on or make changes to this bug.