Closed Bug 1083082 Opened 6 years ago Closed 6 years ago

[Call]MS display missed call after reject incoming calls.

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 998147

People

(Reporter: sync-1, Unassigned)

Details

DEFECT DESCRIPTION:
 >ko:MS inform user one missed call.
 
  REPRODUCING PROCEDURES:
 Perform an incoming call -> reject the call -> ko
 
  EXPECTED BEHAVIOUR:
 MS should not display missed call.
 
 >61336
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:100%
 
  For FT PR, Please list reference mobile's behavior:
Looks like a dupe of bug 1069981!
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1069981
It's not a dupe. Bug 1069981 is about having a silent notification. This is about distinguishing rejected calls and missed calls. I'm pretty sure we have a dupe for this with Hsin-Yi suggesting that we add a property because we can't distinguish this yet.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(In reply to Anthony Ricaud (:rik) from comment #2)
> I'm pretty sure we have a dupe for this with Hsin-Yi suggesting that
> we add a property because we can't distinguish this yet.

Hsin-Yi, do you remember something like this?
Flags: needinfo?(htsai)
Should be bug 998147.
Status: REOPENED → RESOLVED
Closed: 6 years ago6 years ago
Flags: needinfo?(htsai)
Resolution: --- → DUPLICATE
Duplicate of bug: 998147
You need to log in before you can comment on or make changes to this bug.