Address completion from directory server for card without email fails

RESOLVED DUPLICATE of bug 1045753

Status

defect
RESOLVED DUPLICATE of bug 1045753
5 years ago
5 years ago

People

(Reporter: nONoNonO, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

When composing a message I sometimes see empty lines in the auto completion results. It seems that entries without an email address from a directory server are listed in the auto completion results, but without name and email address. This only happens for addresses from a directory server, as addresses without an email address from a normal address book are filtered out of the auto completion results.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045753
You need to log in before you can comment on or make changes to this bug.