Firefox 33.0 for Android isn't available on ftp.mozilla.org

RESOLVED FIXED

Status

Release Engineering
Releases
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Chris Croome, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

Go to https://ftp.mozilla.org/pub/mozilla.org/mobile/releases/ and look for a 33.0 sub-directory:

https://ftp.mozilla.org/pub/mozilla.org/mobile/releases/33.0/


Actual results:

404


Expected results:

200

Updated

3 years ago
Component: General → Releases
Product: Firefox for Android → Release Engineering
QA Contact: rail
Version: Firefox 33 → other

Updated

3 years ago
Duplicate of this bug: 1083056

Updated

3 years ago
Flags: needinfo?(hwine)

Comment 2

3 years ago
Please note that this is basically a repeat bug of bugs 1025501, 1042282. This is now the 3rd time since Fennec 30.0 that the push to FTP was not working. I suggest at least a manual check of the FTP directories after running the deployment scripts.
See Also: → bug 1083208
I'm working on it.

Filed bug 1083208 to improve the automation

Updated

3 years ago
Flags: needinfo?(hwine)
This particular instance is resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.