Mozilla doesn't display the mail message

VERIFIED DUPLICATE of bug 78847

Status

MailNews Core
MIME
--
major
VERIFIED DUPLICATE of bug 78847
16 years ago
9 years ago

People

(Reporter: Jure Repinc (JLP), Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.5+)
Gecko/20011102
BuildID:    2001110209

I try to open the mail attached and Mozilla just doesn't display it. If I move
another window across Mozilla in that time Toolbars refresh and don't get white
as usually when an aplication freezes. Also Mozilla doesn't use nay CPU power.
So I guess the interface is refreshing but the mail just doesn't display. I
think I also get a small Java Plugin Security Dialog window that doesn't draw
and is all white. 

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla Mail & News
2. Open the attached mail


Actual Results:  Mozilla freezes/hangs

Expected Results:  Display the mail

Using Windows XP on AMD Thunderbird 1333 MHz, 512 MB RAM
(Reporter)

Comment 1

16 years ago
Created attachment 56376 [details]
The mail that doesn't get displayed
(Reporter)

Comment 2

16 years ago
The dialog that displays has Java Plug-in Exception Dialog in it's title bar.

Updated

16 years ago
URL: N/A
Severity: critical → major

Comment 3

16 years ago
dupe of bug 78847

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 78847 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.