Screen black after upgrade

RESOLVED DUPLICATE of bug 1083071

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1083071
4 years ago
4 years ago

People

(Reporter: sarahvaniawong, Unassigned)

Tracking

31 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

After firefox 33 was upgraded automatically on my computer, I launched Firefox.


Actual results:

The whole browser was black with the exception of the tabs, address bar, bookmarks, which was just blue. I could not see anything (i.e., no buttons or icons, nothing on the page of the browser). I couldn't even open tools.


Expected results:

Browser opens to pages that were saved and everything is visible and actionable. I have since downgraded back to 31 available on the firefox site. If required, I will provide screenshot, but I would need to upgrade to do that.

Comment 1

4 years ago
Read comment #11.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083071
You need to log in before you can comment on or make changes to this bug.