If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fireshot (0.98.59) incompatible with Firefox 33.0

RESOLVED WORKSFORME

Status

()

Firefox
Extension Compatibility
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: veloski, Unassigned)

Tracking

33 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

Firefox 33.0 updated during reboot of desk machine today.  Now Fireshot is disabled due to incompatibility.  Is there an easy way to revert to pre-Firefox 33.0?  Note: this machine was off-line for 4 months, so there were not any updates since June installed.  My Notebook is still running FF 32.0.3 so I have turned off automatic update to retain functionality of Fireshot.  


Actual results:

Rebooted machine after being dormant for 4 months.  Firefox did an automatic update, because I had previously selected that option.  


Expected results:

Expected FF to update browser and installed add-ons to function.  I rely heavily upon Fireshot for my daily information capture and screen edits, so I hope this is a minor glitch and will be fixed shortly.

Comment 1

3 years ago
Thanks for the report.

It looks like the add-on authors are now monetizing the add-on, see:

https://addons.mozilla.org/en-US/firefox/addon/fireshot/

https://getfireshot.com/

which claim that version works on 33.

So if you still have issues after using the version there (NB: no mozilla guarantee of any kind for stuff that's not on addons.mozilla.org) then I would suggest contacting the Fireshot folks. I'm going to mark this as "works for me", as it looks like working versions are available.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Extension Compatibility
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.