Closed Bug 1083214 Opened 5 years ago Closed 5 years ago

[Loop] It's impossible authenticate as MobileID, the first time the application is used.

Categories

(Firefox OS Graveyard :: Gaia::Loop, defect, major)

x86
Gonk (Firefox OS)
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1075070

People

(Reporter: javier.deprado, Unassigned)

References

Details

Devices: Flame (Gecko-b3429ef.Gaia-c6c6116), or FireE (firee-kk-v2.0-SW2E3-1)
Loop version: 28373ec

STR:
1.- Install Loop app
2.- Open it, and pass the wizard until the end.
3.- Try to authenticate using Mobile ID (with valid Loop Mobile ID,already registered on the server)

ACTUAL RESULT: The screen remains authenticating and connecting indefinitely.

Only returning to previous step (closing that screen), and trying again, it's possible to authenticate as MobileID
Severity: normal → major
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075070
You need to log in before you can comment on or make changes to this bug.