mozilla freezes loading this eBay page

VERIFIED DUPLICATE of bug 58339

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 58339
16 years ago
16 years ago

People

(Reporter: Leston Buell, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Mozilla always freezes on me trying to load this page. I'll upload the page as an attachment, as well.

Using Linux build 2001-11-01-12.
(Reporter)

Comment 1

16 years ago
Created attachment 56383 [details]
html page which causes freeze

Comment 2

16 years ago
Reporter, does it work if you remove the flash plugin?

(-> plugins, probably duplicate of/related to a few thousand flash bugs)

Comment 3

16 years ago
wfm using build 2001110103 on Win2k.
OS: other → Linux
Hardware: Other → PC

Comment 4

16 years ago
Page requires Flash 5.  Works finde for me on Mozilla 0.95
on Linux (Rh7.2) and Windows 2000.

Comment 5

16 years ago
wfm using build 2001103113 on Linux (RH6.2, glibc 2.1.3) and Flash 5.0r47.
(Reporter)

Comment 6

16 years ago
I'm the reporter. Yes, the page does load if i remove the Flash plugin. Sorry
for the delay.

Comment 7

16 years ago
Reassigning to Plug-ins component. But, as Alge mentions, there're already 
thousands of Linux-only bug reports for Flash, so that might a dup of some 
other bug.
Assignee: asa → av
Status: UNCONFIRMED → NEW
Component: Browser-General → Plug-ins
Ever confirmed: true
QA Contact: doronr → shrir
Whiteboard: DUPEME
Reporter: Is your audio device busy while you are trying to laod this page ?
(Reporter)

Comment 9

16 years ago
I can't reproduce this using Linux 2001-11-07-06 on my current machine and the
Flash portion displays correctly, even though i'm running either my CD player or
listening to an MP3 file. But on Tuesday i'll try it on my office machine, which
may be the one which originally gave me the problem. I use KDE, which has system
sounds, so the audio device may indeed be busy, or i may have had my CD player
running.
(Reporter)

Comment 10

16 years ago
Yes, the audio device seems to be the problem. If i have used Noatun (the KDE
media player) to play an MP3 file, the page will freeze Mozilla, even if i have
closed Noatun before i open Mozilla. If i open a fresh KDE session, the page
will load fine if i have not used Noatun and if i am not listening to a CD.

Using Linux trunk build 2001-11-11-09.
Thanks for your testing !

This is a dupe of bug 58339


*** This bug has been marked as a duplicate of 58339 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 12

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.