Link to expand and close is always called "More"

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

Production
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
For all of the Mozillians Stories, there is a link called "More". Clicking it expands the content. However it remains "More" when it is fully expanded, and that's what you click to get it to retract.

Comment 1

4 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/7ce4d5538a464f5da9d2160bea392cef56b8c142
Fix bug 1083390 - story toggle button label

D'oh! Need to actually put the object into the DOM before I can do stuff to it.

https://github.com/mozilla/bedrock/commit/a99f8c8073ef2b04e6403102b1b3b2a7912df00b
Merge pull request #2374 from craigcook/bug-1083390-story-toggle-button

Fix bug 1083390 - story toggle button label

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1083452
(Reporter)

Comment 3

4 years ago
Verified fix on staging
You need to log in before you can comment on or make changes to this bug.