Vidyo is refusing all conference bridges from Asterisk

RESOLVED FIXED

Status

Infrastructure & Operations
AVOps: Vidyo
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: jberkus, Assigned: Guillermo Huerta [Disabled MoCo account])

Tracking

Details

(Reporter)

Description

3 years ago
As of 11am this morning (and continuing to at least 11:30am, and for all I know still going on), Vidyo is refusing all connections from the conference bridge.  That is, if you dial the 800 or 650 number, you cannot join a conference.

Reported already to #servicedesk, who told me to file a bug here.
This was resolved with a reboot of the system.  You had left the channel by the time I joined.  Investigating root cause with Vidyo.
Assignee: nobody → ghuerta
Status: NEW → ASSIGNED
This was a bug that is fixed in the new version of VidyoGateway.  Work around is regular reboot.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Product: Audio/Visual Infrastructure → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.