Fix Get Involved Stories page "show more" interaction

RESOLVED DUPLICATE of bug 1083390

Status

RESOLVED DUPLICATE of bug 1083390
4 years ago
4 years ago

People

(Reporter: Habber, Unassigned)

Tracking

Production
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8505737 [details]
Story is expanded and "show more" link still displayed

Go to the following stories link: https://www.mozilla.org/en-US/contribute/stories/faye/


For Get Involved stories that have "Show More" link, once content is expanded, link should say "Show Less", with arrow flipped vertically. 

Currently, when a story is expanded, the link still says "Show More". 

If there is not a string available for this, then a new one will need to be submitted for L10n.
Whiteboard: [kb=1543840]
This was fixed as bug 1083390, which is pushing to prod momentarily.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [kb=1543840]
Duplicate of bug: 1083390
You need to log in before you can comment on or make changes to this bug.