Closed Bug 1083453 Opened 7 years ago Closed 3 years ago

Hide expression closures (shorthand function syntax) from web content

Categories

(Core :: JavaScript Engine, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1083458

People

(Reporter: cpeterson, Unassigned)

References

Details

(Whiteboard: [DocArea=JS])

https://developer.mozilla.org/en-US/docs/Web/JavaScript/Guide/Closures#Expression_closures

The best time to hide SpiderMonkey language extensions from web content is in the Firefox release immediately following an ESR.
Depends on: 995610
Keywords: dev-doc-needed
Whiteboard: [DocArea=JS]
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083458
You need to log in before you can comment on or make changes to this bug.