Hide destructuring for-in (JS1.7-only language extension) from web content

RESOLVED DUPLICATE of bug 1083498

Status

()

RESOLVED DUPLICATE of bug 1083498
4 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

({site-compat})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
The best time to hide SpiderMonkey language extensions from web content is in the Firefox release immediately following an ESR.
Keywords: dev-doc-needed
Whiteboard: [DocArea=JS]
Duplicate of this bug: 1099062

Updated

4 years ago
Keywords: site-compat
Bug 1083498 has already removed it from Firefox 40. Marking dup.

https://www.fxsitecompat.com/en-US/docs/2015/destructuring-for-in-loop-has-been-removed/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083498
See bug 1083498 comment 5
Keywords: dev-doc-needed
Whiteboard: [DocArea=JS]
You need to log in before you can comment on or make changes to this bug.