Closed Bug 10835 Opened 21 years ago Closed 21 years ago

too much space between images

Categories

(Core :: Layout: Tables, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 5775

People

(Reporter: karnaze, Assigned: karnaze)

References

()

Details

This was reported by Christopher Posser.
Whiteboard: [MAKINGTEST] -- run2000@geocities.com
Most likely a dupe of 5821. Investigating...
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Whiteboard: [MAKINGTEST] -- run2000@geocities.com
Marking a duplicate. Both vertical and horizontal gaps appear here, as bug 5775
demonstrates.

*** This bug has been marked as a duplicate of 5775 ***
Is this really a dup of #5775? The test case in that bug renders properly. Chris
K - please review and advise
Ok, let me clarify. Bug 5775 had both vertical and horizontal problems with tables.
The test case I put up for bug 5775 only handled the horizontal gap, since the
vertical gap is already well described by bug 5821.

Since this bug also had vertical and horizontal gaps, I marked it as a dupe of
5775. Feel free to change it to 5821 if you like.
Whiteboard: 8/16: Pending response
If this is a dup of bug #5775 and bug #5775 is marked fixed, is this problem
fixed as well?
Yes, to the same extent that bug 5775 is fixed. Both this bug and bug 5775 have
an outstanding issue, that of the vertical gap between images, which is covered
by bug 5821.
Status: RESOLVED → VERIFIED
verified dup...see Bug 5821 for more about the vertical gap between images
problem.
Whiteboard: 8/16: Pending response
You need to log in before you can comment on or make changes to this bug.