save file dialog non functional in RH RPM build

RESOLVED DUPLICATE of bug 108342

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 108342
16 years ago
13 years ago

People

(Reporter: Simon R, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001110303-0

Fresh install of RH7.2
The save as dialog has no default path set. Nor does it allow you to type one.
Clicking OK does nothing.

Reproducible: Always
Steps to Reproduce:
1.Go to the page for the nightly builds 
2.Attempt to download mozilla-mail rpm.
3.Select save file

Actual Results:  The file name appears, but the path selecter combo-box is
empty. Clicking the '..' button does nothing.

Adding a path before the file eg. /home/me/file.txt also doesn't help.

Expected Results:  User's home directory should appear in path selector?

0.9.5 milestone RPM works fine for me.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 108342 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.