If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

drop-down box does not work

VERIFIED DUPLICATE of bug 100511

Status

()

Core
JavaScript Engine
--
minor
VERIFIED DUPLICATE of bug 100511
16 years ago
16 years ago

People

(Reporter: Christopher Galik, Assigned: rogerl (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When visiting yahoo games with mozilla 0.9.5, the drop-down box to select screen
size does not work, rendering the site useless.  When visiting with 0.9.1, this
problem does not occur, so I presume it is something wrong with a recent
enhancement.

-c. galik
dupe of bug 100511(see bug 104786)

*** This bug has been marked as a duplicate of 100511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.

Note: there should be no problems with a brand-new build, because
bug 100511 has now been marked fixed - 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.