bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Web Notification not shown when creating multiple Notifications via new Notification()

RESOLVED DUPLICATE of bug 1007344

Status

()

Toolkit
Notifications and Alerts
RESOLVED DUPLICATE of bug 1007344
4 years ago
4 years ago

People

(Reporter: XFox, Unassigned)

Tracking

(Depends on: 1 bug)

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8505850 [details]
Web Notification Not Shown - Test Case 1 - Copy.htm

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141015030202

Steps to reproduce:

See Testcase 1 - Calling 2 Notifications:
Request permission and create 2 Web Notifications back to back.


Actual results:

Neither notification is shown, but their onshow functions trigger.


Expected results:

See Testcase 2 - Calling 1 Notification:
Notification is shown as expected.
(Reporter)

Comment 1

4 years ago
Created attachment 8505851 [details]
Web Notification Not Shown - Test Case 2.htm

Updated

4 years ago
Component: Untriaged → Notifications and Alerts
Product: Firefox → Toolkit

Comment 2

4 years ago
Not sure if this is a dupe, but probably at least depending on bug 324570.
Depends on: 324570

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1007344
You need to log in before you can comment on or make changes to this bug.