Closed Bug 1083645 Opened 5 years ago Closed 5 years ago

[e10s] Fonts panel in dev tools doesn't work with e10s enabled

Categories

(DevTools :: Inspector, defect)

35 Branch
x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1046174

People

(Reporter: thetorpedodog, Unassigned)

Details

on any website, when I open up the developer tools panel and choose the fonts panel, it's completely empty with e10s enabled. I disabled e10s and restarted, and the fonts panel is back and working correctly again.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1046174
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.