If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pressing the power button after screen timeout results in screen flashing on and off

RESOLVED DUPLICATE of bug 1083231

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1083231
3 years ago
3 years ago

People

(Reporter: Rika Pi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Flame Reference Phone, Firefox OS 2.2 (latest nightly)
This seemed to appear after a recent update,
Although I don't know how to test if problem is software or hardware

steps to reproduce:
turn phone screen off (timeout)
press the power button quickly
screen turns on then turns off

Also it seems that long pressing the power button turns the phone on naturally.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083231
You need to log in before you can comment on or make changes to this bug.