Closed Bug 1083682 Opened 5 years ago Closed 5 years ago

Clear cache option does not update the value of the stored content

Categories

(Firefox :: Preferences, defect, minor)

33 Branch
x86_64
Windows 8.1
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 1066970

People

(Reporter: micnic90, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

1. Open the Option popup window
2. Select "Advanced > Network" tab
3. Click on the "Clear now" button to clear temporary stored data (aka cache)


Actual results:

The cache seems to be cleared, but the same value (of MB) remains in the text to be shown. After a second click or if I close and reopen the window this value is updated.


Expected results:

It's expected to updated the value of the quantity of the stored content right after the "Clear now" button is pressed
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: Untriaged → Preferences
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066970
You need to log in before you can comment on or make changes to this bug.