If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Videos choppy since updating to v33 on Win8.1

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: nnaccache, Unassigned)

Tracking

33 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.101 Safari/537.36

Steps to reproduce:

Go to YouTube or any other website where videos are played (incl. cnn.com).
Play video.


Actual results:

Video playback / streaming is choppy.  Video frames are missed (a bit like an old movie).  Video lags sound by about 0.5s to 1s.
This problem does not occur when using Chrome browser (v38).
Note that my add-ons are up-to-date (I just have a handful of them). 
Running Win8.1 on Dell AIO 27, NVIDIA display.


Expected results:

Video play should be smooth and sound should be in sync.

Comment 1

3 years ago
Could you try:
1) in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a clean profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Is it better?

In addition, type about:support and paste the section "graphics" here.
Flags: needinfo?(nnaccache)
(Reporter)

Comment 2

3 years ago
(1) It worked somewhat better in safe mode - less choppy - but video started to lag sound after just a couple of minutes of video playing; more noticeable the longer I played the video.  No add-on enabled, except of course OpenH264.  No lag whatsoever on Chrome.    
(2) Also created and used a new profile; no positive impact there either.

Here is a snapshot of the graphics parameters.  Please advise on what I could try next.
Adapter Description	Intel(R) HD Graphics 4600
Adapter Description (GPU #2)	NVIDIA GeForce GT 750M
Adapter Drivers	igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
Adapter Drivers (GPU #2)	nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Adapter RAM	Unknown
Adapter RAM (GPU #2)	2048
Device ID	0x0412
Device ID (GPU #2)	0x0fe4
Direct2D Enabled	true
DirectWrite Enabled	true (6.3.9600.17111)
Driver Date	1-22-2014
Driver Date (GPU #2)	11-11-2013
Driver Version	10.18.10.3412
Driver Version (GPU #2)	9.18.13.3182
GPU #2 Active	false
GPU Accelerated Windows	1/1 Direct3D 11 (OMTC)
Vendor ID	0x8086
Vendor ID (GPU #2)	0x10de
WebGL Renderer	Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote	true
AzureCanvasBackend	direct2d
AzureContentBackend	direct2d
AzureFallbackCanvasBackend	cairo
AzureSkiaAccelerated	0
Flags: needinfo?(nnaccache)
User Agent 	Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID 	20160104030217


Tested on Windows 8.1 x64 with the Nightly 46.0a1 build. I can't reproduce the problem. Please retest this issue with the latest version of Firefox (https://www.mozilla.org/en-US/firefox/new/). Thank you.
Flags: needinfo?(nnaccache)
(Reporter)

Comment 4

2 years ago
I reported this problem about 3 months ago.  Problem vanished as of FFv36 I believe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(nnaccache)
OS: Windows 7 → Windows 8.1
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.