Open 2nd browser window -> assert in ToolTip.c

VERIFIED DUPLICATE of bug 1074

Status

MozillaClassic
P2
normal
VERIFIED DUPLICATE of bug 1074
20 years ago
19 years ago

People

(Reporter: Chris McAfee, Assigned: Ramiro Estrugo)

Tracking

Details

(Reporter)

Description

20 years ago
I hit an assert in ToolTip.c, I think I opened a 2nd browser
window.

> ToolTip.c:
>
>         if (_XfeIsAlive(_xfe_tt_stage_one_target))
>         {
> >>              assert( w == _xfe_tt_stage_one_target);
>
>                 /* Reset the stage one target */
>                 _xfe_tt_stage_one_target = NULL;
>
>                 /* Set the stage two target */
>                 _xfe_tt_stage_two_target = w;
>
>                 ItemPostToolTip(w);
>         }
>

Comment 1

20 years ago
recipie please
(Reporter)

Comment 2

20 years ago
I think all I was doing was typing in another URL, probably
looking at a bugsplat bug.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 3

20 years ago
Markign dup of 1074

*** This bug has been marked as a duplicate of 1074 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Marking Verified/Duplicate.
You need to log in before you can comment on or make changes to this bug.