[FEATURE] Finish Edit Card dialog

VERIFIED DUPLICATE of bug 10839

Status

P3
normal
VERIFIED DUPLICATE of bug 10839
20 years ago
2 years ago

People

(Reporter: scottputterman, Assigned: hangas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
bug tracking feature in Summary.
(Reporter)

Updated

20 years ago
Blocks: 10791
Target Milestone: M10
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
Marking as duplicate.  Finishing both dialogs includes finishing this one.


*** This bug has been marked as a duplicate of 10839 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
verified dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.