Remove links to broken community websites

RESOLVED FIXED

Status

www.mozilla.org
Pages & Content
--
minor
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: oliver.propst, Assigned: oliver.propst)

Tracking

Development/Staging

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1552338] )

Attachments

(2 attachments)

(Assignee)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:32.0) Gecko/20100101 Firefox/32.0 Iceweasel/32.0.3
Build ID: 20140925101002

Steps to reproduce:

Visted every community website linked from https://www.mozilla.org/en-US/contact/communities


Actual results:

At time of writing these sites are broken/unavailable:
http://www.mozilla-ar.org/ (Latin America> Argetina )
http://www.mozilla-hr.org/ (Europe > Croatia)
http://mozilla-greece.org/ (Europe > Greece)
http://www.mozillakerala.org/ (Asia >Kerala )
http://blog.mozillahk.org/ (Asia >HongKong) this site i full of ads.


Expected results:

I don't think its a good idea to link to broken websites, I would suggest to remove the links to the borken websites.
Kerala and HK worked for me.

Kohei - this is a simple one but I'm going to add your name to the cc list if you want to take it :)
okay :)
Assignee: nobody → kohei.yoshino
Severity: normal → minor
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Whiteboard: [kb=1552338]
Ah, looks like :oliverp has just installed Bedrock to start contributing. Do you want to work on it?
Flags: needinfo?(oliver.propst)

Comment 4

3 years ago
Created attachment 8510079 [details] [review]
bedrock PR 2404

Sorry Kohei, Oliver had already submitted a PR to fix this, this just wasn't reflected on the bug.
Flags: needinfo?(oliver.propst)

Updated

3 years ago
Assignee: kohei.yoshino → oliver.propst
(Assignee)

Comment 5

3 years ago
(In reply to Josh Mize [:jgmize] from comment #4)
> Created attachment 8510079 [details] [review]
> bedrock PR 2404
> 
> Sorry Kohei, Oliver had already submitted a PR to fix this, this just wasn't
> reflected on the bug.
Yeah are still learing my way around Bugzilla, sorry for the confusion.
great :)

Comment 7

3 years ago
Commit pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/84f4478741aa152049792f1549d247f8e63bb80c
remove links to broken sites: fix bug 1084011

Add .gitignore to .c9

Fix Bug 1088535 - Remove communities that don't provide contct info.

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Created attachment 8511354 [details] [review]
pull request for mcom-tests
You need to log in before you can comment on or make changes to this bug.