Remove Featured tab in search tools page

VERIFIED FIXED in 2014-11

Status

addons.mozilla.org Graveyard
Public Pages
P1
normal
VERIFIED FIXED
3 years ago
2 years ago

People

(Reporter: jorgev, Assigned: magopian)

Tracking

unspecified
2014-11

Details

(URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1) Go to AMO.
2) From the top left navigation, click "More..." > "Search Tools".

Observed:

The search tools page shows various featured *extensions* (extensions shouldn't be shown on this page).

Expected:

The search tools page shows the most popular search plugin add-ons, by downloads.

So, I'm asking to remove the featured tab (since we don't really feature search plugins) and use the Downloads tab as the default instead.
(Assignee)

Comment 1

3 years ago
PR: https://github.com/mozilla/olympia/pull/334
Assignee: nobody → mathieu
(Assignee)

Comment 2

3 years ago
Fixed in https://github.com/mozilla/olympia/commit/dd6c1f1504ae75d7e0568539f08d139e04b22a72
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Comment 3

3 years ago
Verified as fixed in FF33(Win7) in addons-dev.allizom.org
Postfix screencast: http://screencast.com/t/4zy5QvRuJoqL
Closing bug.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.