Strange rollover effects and table rendering problems in 0.9.5

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: paul, Assigned: attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
With reference to the afore mentioned page, menus down the left and right do not
render the same (even though the code is exactly the same). Also, the links in
the menus demonstrate strange behaviour when rolled over (giving a white
background). This behaviour is not consistent however, as the first link in each
menu works fine (where the menu has been rendered properly), and so I am led to
believe that it cannot be an error in my HTML / CSS.

Thanks,


Paul J
(Reporter)

Comment 1

17 years ago
Sorry, the URL is http://www.doc.ic.ac.uk/docsoc/

Comment 2

17 years ago
WFM, 2001102910 Linux.
Menus use same fonts, color, spacing. All links textcolor turns red on mouseover,
(no white background)

Comment 3

17 years ago
Created attachment 56470 [details]
On request: Screenshot, as seen with 2001102910 Linux
I've seen this roll-over problem after I downloaded 0.9.5 on www.nvidia.com, but
works in a nightly shortly after 0.9.5 on the trunk.

Comment 5

17 years ago
Confirming with 2001101202 (=0.9.5 Release). WFM with 2001110312.

Try a nightly build and it'll work fine =) - Marking WfM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.