After upgrade to Firefox 33, stopping browser leaves process open on Windows 8.1.1

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Will, Unassigned)

Tracking

33 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141011015303

Steps to reproduce:

Browse websites, gmail etc.


Actual results:

After upgrading to 33.0 Shutting down the browser results in a zombie process on windows 8.1.1 You either have to stop it with task manager or reboot.


Expected results:

Shutdown (exited) completely

Comment 1

3 years ago
This bugs is a bit old. I'm not even sure I could reproduce it, even if you give me the version of Fx you've upgraded it. 
I mean, we're at Fx 37... 
But give me the version from which you've upgraded it. I'll try to reproduce bug.
After all, some users might still have a very old Fx.
Thank you :)

Comment 2

3 years ago
This bugs is a bit old. I'm not even sure I could reproduce it, even if you give me the version of Fx you've upgraded it. 
I mean, we're at Fx 37... 
But give me the version from which you've upgraded it. I'll try to reproduce bug.
After all, some users might still have a very old Fx.
Thank you :)
(Reporter)

Comment 3

3 years ago
I'm using 37.0.1 and the issue isn't occurring anymore.  When I close the browser there are no processes left hanging around.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.