[Midori 2.0][SMS]The cursor always take a start from the head when again open draft message.

RESOLVED DUPLICATE of bug 959201

Status

Firefox OS
Gaia::SMS
P1
normal
RESOLVED DUPLICATE of bug 959201
3 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

15.27 KB, application/octet-stream
Details
127.75 KB, image/png
Details
(Reporter)

Description

3 years ago
Mozilla Build ID: 20140916000205
 Created an attachment (id=970152)
 issue_pic
 
 DEFECT DESCRIPTION:
 The cursor always take a start from the head when again open draft message.
 
  REPRODUCING PROCEDURES:
 1.Launch Message app and new a message;
 2.Input some words in text box;
 3.Tap back icon and save as draft;
 
  EXPECTED BEHAVIOUR:
 The cursor should start from the last word when again open draft message.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:Medium
 
  REPRODUCING RATE:5/5
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

3 years ago
Created attachment 8506585 [details]
PR806838_LOG
(Reporter)

Comment 2

3 years ago
Created attachment 8506586 [details]
issue_pic
This has been fixed in bug 959201 (and its dependencies).
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 959201
You need to log in before you can comment on or make changes to this bug.