[Midori 2.0][MMS]Message interface display blurry.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::SMS
P2
normal
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

139.12 KB, image/x-png
Details
13.80 KB, application/octet-stream
Details
(Reporter)

Description

4 years ago
Mozilla Build ID: 20140916000205
 Created an attachment (id=971174)
 pic
 
 DEFECT DESCRIPTION:
  [MMS]Message interface display blurry.
  REPRODUCING PROCEDURES:
  1.Receive a mobilepaper->Read it->Message interface display blurry--K.O
  EXPECTED BEHAVIOUR:
  The message should display clear.
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
  Medium
  REPRODUCING RATE:
  3/5
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

4 years ago
Created attachment 8506592 [details]
pic
(Reporter)

Comment 2

4 years ago
Created attachment 8506594 [details]
PR807526_Jrdlog
Is it 100% reproducible? Can you please share your SMS DB?

This is likely a Graphics issue, but we need to be able to reproduce to fix this.

Thanks!
Flags: needinfo?(sync-1)

Comment 4

4 years ago
(In reply to Julien Wajsberg [:julienw] from comment #3)
> Is it 100% reproducible? Can you please share your SMS DB?
> 
> This is likely a Graphics issue, but we need to be able to reproduce to fix
> this.
> 
> Thanks!

We can't reproduce this bug now.
Ok, I'll close this bug for now then!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(sync-1)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.