Posting bug page should not say "posting" or "please wait"

RESOLVED FIXED in Bugzilla 2.16

Status

()

P4
trivial
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: greenrd, Assigned: myk)

Tracking

2.15
Bugzilla 2.16

Details

(Reporter)

Description

17 years ago
Little UI niggle:

The posting bug page should not be titled "posting bug please wait" because when
I'm rifling through my list of windows, it looks like it's still busy posting
the bug, even when it's finished.

I know, I know, it's uber-trivial.
But what if it fails?  "Posted" would be incorrect.
(Assignee)

Comment 2

17 years ago
No UI should be generated for this page until the processing is complete, after
which we will know what the result was and can generate the appropriate title
for the response.

Comment 3

17 years ago
*** Bug 118087 has been marked as a duplicate of this bug. ***
This was fixed by the post_bug.cgi templatisation.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Priority: -- → P4
Resolution: --- → FIXED
Target Milestone: --- → Bugzilla 2.16
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.