this newsletter makes mail crash

VERIFIED DUPLICATE of bug 78847

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 78847
16 years ago
13 years ago

People

(Reporter: mike lima, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011101
BuildID:    2001110103

Everytime I receive the attached newsletter thru mail I try to read it, mozilla
crashes.  To read it I have to turn off JAVA/JS support for the browser.  Note
that I said for the browser.... as the checkbox that says TURN ON JAVA/JS FOR
MAIL is not working, as I reported a few weeks later...

In fact this bug entry is a double one... the first to say that Java/JS checkbox
on advanced settings are still not working, and second to send you the mail that
always crashes mozilla.

Reproducible: Always
Steps to Reproduce:
1.see description
2.
3.

Actual Results:  CRASH!
(Reporter)

Comment 1

16 years ago
Created attachment 56491 [details]
newsletter that crashes mozilla

Comment 2

16 years ago
Mike, could you post the Talkback ID? Thanks!
Severity: blocker → critical
Keywords: crash

Comment 3

16 years ago
The email attached has an embedded Java applet, which is likely the cause of
this crash.  It loads fine here (without the Java plugin installed).

Comment 4

16 years ago
this is a dupe of 78847 then

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 78847 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.