Improve click areas of Loop's top nav items

RESOLVED DUPLICATE of bug 1183386

Status

P5
enhancement
Rank:
57
RESOLVED DUPLICATE of bug 1183386
4 years ago
3 years ago

People

(Reporter: cvan, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [UX bug])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8506754 [details]
screenshot of Loop's top nav with not-optimal click areas

1. Click Loop talk icon.
2. Hover over each item of the top nav.
3. Notice you cannot select the 10px above/below the icons and the 10px on the left/right sides of the doorhanger's content area.
backlog: --- → Fx38?

Updated

4 years ago
Severity: normal → enhancement
Priority: -- → P5

Updated

4 years ago
backlog: Fx38? → backlog+
Rank: 57
Flags: firefox-backlog+
Whiteboard: [UX bug]
This has been fixed by bug 1183386.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183386
You need to log in before you can comment on or make changes to this bug.