After update from 2.29.1 to 2.30 menus and bookmarks randomly display garbage when unfolding menu

REOPENED
Unassigned

Status

SeaMonkey
General
REOPENED
4 years ago
2 years ago

People

(Reporter: Mark Dokter, Unassigned)

Tracking

SeaMonkey 2.30 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8506758 [details]
saemonkey.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0 SeaMonkey/2.30
Build ID: 20141013232806

Steps to reproduce:

Seamonkey update from 229.1 to 2.30


Actual results:

Version 2.30 has major bug for submenus and bookmarks. When bookmarks with submenus (or when submenus are openend form the menu bar) or when right mouse click on menu bar, empty windows are shown.

This is unworkable need to downgrade to 2.29.1


Expected results:

Seamonkey should never update without asking
Seamonkey should be more tested before released.

Comment 1

4 years ago
This is probably Bug 1084203

Comment 2

4 years ago
Upgraded from 2.26 to 2.30, won't load mail from POP server. 
Reverted to 2.26, all OK. 
Seamonkey should be more tested before released.

Comment 3

2 years ago
Closing due to Comment 1

@Reporter: Thank you for your attention. 
Please feel free to reopen this Bug if you find out that the fix for the other bug does not solve your problem or if you see other well founded indication that you fond an independent bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084203

Comment 4

2 years ago
Bug 1084203 only affected 2.33, so I don't think this is a dupe of bug 1084203.

That said, is this still an issue?
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
You need to log in before you can comment on or make changes to this bug.