All users were logged out of Bugzilla on October 13th, 2018

":" doesn't work in texts linking to kb articles

RESOLVED DUPLICATE of bug 749835

Status

RESOLVED DUPLICATE of bug 749835
4 years ago
4 years ago

People

(Reporter: pollti, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
When I link to a support article like that: [[<article name> | <text>]] and use a ":" in the text, the link doesn't appear as link:

example:
[[Forum Response Mozilla Gear Store FAQ | Mozilla Gear-Shop:Häufig gestellte Fragen]]

leds to:
https://support.mozilla.org/de/kb/haeufige-forumsantworten/revision/78545#w_hacufige-themen ➔ "Vorschau der Änderung" ➔ TOC: "Häufige Themen" ➔ last support article
Yeah, we don't support :'s in article titles for the same reason. It conflicts with media wiki syntax where the ":" is significant.

Updated

4 years ago
See Also: → bug 749835

Updated

4 years ago
Status: UNCONFIRMED → NEW
Component: Knowledge Base Content → Knowledge Base Software
Ever confirmed: true
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749835
You need to log in before you can comment on or make changes to this bug.