[camera][nexus-4] Front camera images mangled

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
6 months ago

People

(Reporter: wilsonpage, Unassigned)

Tracking

({regression})

unspecified
x86
Mac OS X
regression

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 unaffected, b2g-v2.2 unaffected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
All pictures taken on the front camera of the Nexus-4 are completely mangled. This may/may-not be limited to the Nexus-4 hardware.
(Reporter)

Comment 1

4 years ago
Created attachment 8506862 [details]
nexus4-mangled-font-camera-pictures
Note, this doesn't happen on flame v184/b2g-inbound (nor earlier versions to my recollection).
Confirmed this worked once upon a time, so a regression window on this would be handy :).
Keywords: regression, regressionwindow-wanted
Unable to reproduce this bug on Flame 2.2, Flame 2.1, and Flame 2.0. Pictures taken with front camera look as expected.

Device: Flame 2.2 Master (shallow flash)
BuildID: 20141022184714
Gaia: 27a1d1baaa8e375b70e043efee67d5f2206c330b
Gecko: 88adcf8fef83
Version: 36.0a1 (2.2 Master)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0

Device: Flame 2.1 (shallow and full flash)
BuildID: 20141022205817
Gaia: 1e48e3e40e0780c0cd07a3457e5fe2efeeb542d1
Gecko: 09fb60a37850
Version: 34.0 (2.1)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Device: Flame 2.0 (shallow flash)
BuildID: 20141023050118
Gaia: 5616d86d52970bae0fdc65eaf7db97360172e750
Gecko: 16c0550757fa
Version: 32.0 (2.0)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0

Can't find a window if we can't repro the bug. Removing keyword.
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.0: --- → unaffected
status-b2g-v2.1: --- → unaffected
status-b2g-v2.2: --- → unaffected
Flags: needinfo?(jmitchell)
Keywords: regressionwindow-wanted
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell)

Comment 5

6 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.