Media resource ... could not be decoded (for mp3 streams on Android)

RESOLVED DUPLICATE of bug 1082550

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1082550
3 years ago
a year ago

People

(Reporter: Marco Perez, Unassigned)

Tracking

({regression})

Trunk
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Listening to some (all?) mp3 streams on Fennec nightly builds seems to be broken. Attaching a remote debugger yields the message "Media resource (insert-some-URL-here) could not be decoded". Deleting all data and forcing a new profile doesn't resolve the issue. Neither does changing the plugin settings (enabled/disabled/tap-to-activate).

This does not happen on desktop trunk builds (verified on Windows 7 and MacOSX).
Firefox for Android 34.0b1 works fine, too.

Not all mp3 streams have to be affected, but other formats may be as well. I'll try to narrow down the regression window.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082550
You need to log in before you can comment on or make changes to this bug.