Moving between email folders does not preserve positioning

VERIFIED DUPLICATE of bug 10872

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 10872
17 years ago
12 years ago

People

(Reporter: Vladimir, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (Windows NT 5.0; U)
BuildID:    0.9.trunk.20001110209

Email:
=============================
Moving between email folders does not preserve positioning


Reproducible: Always
Steps to Reproduce:
1.See above
2.
3.

Actual Results:  See above
What does this mean exactly?  What positioning are you talking about?
Summary: Address Book - Address Book Export → Moving between email folders does not preserve positioning
(Reporter)

Comment 2

17 years ago
We have several folders in the email window (for example, INBOX, SEND, TRASH,
etc.). When I select a message in, for instance, INBOX and then select
the folder SEND and then come back I do not have my previously selected message
in INBOX selected and moreover the positioning ov the folder INBOX is
random.

This functionality was in Netscape 4.7X (and I believe in all earlier versions).
Besides MS Outlook has it too.
Status: UNCONFIRMED → NEW
Ever confirmed: true
this is a dup.
Whiteboard: dupme

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 10872 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.