If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail freezes if checking and downloading automatically

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Vladimir, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({hang})

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (Windows NT 5.0; U)
BuildID:    0.9.trunk.20001110209

Email:
=============================
I have not chexked here but in Netscape 6.2

Opening email first time with options "Check for new mail
on startup" and "Automatically download any new messages"
Freeses the mail. I need to close and open its again.
This happened whith email I converted from Netscape 4.8.

Reproducible: Always
Steps to Reproduce:
1.See above
2.
3.

Actual Results:  See above
Summary: Address Book - Address Book Export → Mail freezes if checking and downloading automatically

Updated

16 years ago
Severity: normal → critical
Keywords: hang

Comment 1

16 years ago
Created attachment 69238 [details]
similar problem for two POP accounts

Comment 2

16 years ago
Seems that problem has wider scope. 
Here Mozilla 9.9, W2K SP2, 1 POP account, automatic mail checking and dowloading
OFF.
I can normally download mail one time, just after starting Mozilla (QuickLaunch
has to be turned off). When I try to check for the second time, pointer turns
into hourglass and mail can not be downloaded until I restart Mozilla (including
QuickLaunch). 
With the hourglass pointer I can operate all folders (unfold, fold, read etc.).
Hourglass turns into normal pointer when moved over message contents pane. It
turns back to normal state permanently when any News message has been read (ie.
its contents displayed). After first mail read clicking GetMessages button gives
nothing, and clicking on the Inbox folder always starts proglem with the pointer
again.
Profile is kept on network disk, has been created from scratch and then I copied
in all Mail folders from Netscape 4.78 profile. 
The problem does occurr in 9.8 and later.

Lukasz

Comment 3

16 years ago
Is this still happening in a recent version?

pi
(Reporter)

Comment 4

16 years ago
Strange!

I got the same question some time ago and I do not see it anymore.

Anyway, so far so good I have not seen it since RC1.

Comment 5

16 years ago
Marking WFM by reporter's comment.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.