Flash 15 (beta) hanging up after update to Nightly 36.0a1

RESOLVED DUPLICATE of bug 1082670

Status

()

RESOLVED DUPLICATE of bug 1082670
4 years ago
4 years ago

People

(Reporter: dario.gjorgjevski, Unassigned)

Tracking

36 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141017030201

Steps to reproduce:

Opening a Flash video causes the Shockwave Flash plugin to hang up. After several seconds I get the dialog to stop the plugin (as it's unresponsive). I am running the latest Adobe Flash beta (15.0.0.199 // NPSWF32_15_0_0_199.dll) and the latest Firefox Nightly (2014-10-17).

This behavior began happening after the update that changed the version from 35.0a1 to 36.0a1.


Actual results:

The Shockwave Flash plugin hanged up


Expected results:

I should have been able to view the Flash video, as was the case until 2014-10-15.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082670
You need to log in before you can comment on or make changes to this bug.