TEST-UNEXPECTED-FAIL | /builds/slave/test/gaia/apps/verticalhome/test/marionette/bookmark_test.js | Vertical - Bookmark Bookmarking appends to last group

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Homescreen
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: daleharvey, Assigned: daleharvey)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Looks like a perma Gij fail
(Assignee)

Comment 1

3 years ago
Created attachment 8507039 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/25276

Due to the red tree previously, this is looking either very intermittent or perma fail and I cant tell the cause immediately, suggest disabling, getting a green build and then ill work on reenabling
Assignee: nobody → dale
Attachment #8507039 - Flags: review?(kgrandon)
Comment on attachment 8507039 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/25276

Thanks for filing, I did actually *just* backout the offending patch here: https://github.com/mozilla-b2g/gaia/commit/0b77aea4e3be319590edf77a77a13d719c5a5dd6
Attachment #8507039 - Flags: review?(kgrandon)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Depends on: 1082911
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.