Closed Bug 1084506 Opened 5 years ago Closed 5 years ago

Add a visual indicator to accept the door hanger prompt on standalone client

Categories

(Hello (Loop) :: Client, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1047040
Blocking Flags:
backlog Fx38?

People

(Reporter: drno, Unassigned)

Details

As we seem to get quite a few bug reports where users seem to have missed to accept the gUM prompt (aka door hanger) it would be nice to give the users of the standalone client additional visual indication that we need them to do something before the call can proceed.
E.g. some webrtc service providers put a grey overlay on the whole DOM space with an arrow pointing to the door hanger and some text explaining what the user should do.
Especially with Google Chrome where the prompt is even less noticeable then in Fx this should help getting calls to work.
Component: General → Client
Nils -- Does this look like a dup of Bug 1047040?
Flags: needinfo?(drno)
backlog: --- → Fx38?
Yes this is a duplicate.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(drno)
Resolution: --- → DUPLICATE
Duplicate of bug: 1047040
You need to log in before you can comment on or make changes to this bug.