video/quicktime mov files crash mozilla

VERIFIED INVALID

Status

()

Core
Plug-ins
--
critical
VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: Nickolai Zeldovich, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [plugger], URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101201

Trying to access any files with MIME type "video/quicktime"
crashes mozilla, regardless of actual file content.

Reproducible: Always
Steps to Reproduce:
1. Access http://web.mit.edu/kolya/tmp/foo.mov in mozilla.



Actual Results:  Mozilla crashes (see attached stack trace)

Expected Results:  Not crashing would be nice.

I'll submit a stack trace as an attachment shortly.
(Reporter)

Comment 1

17 years ago
Created attachment 56504 [details]
Stack trace for the mozilla crash in question
That looks like a crash in the plugger plugin, not in Mozilla.  what version of
plugger are you using?
Whiteboard: [plugger]

Comment 3

17 years ago
With Quicktime installed i only get the "broken QT movie" icon displaying
Testing with current linux CVS.
(Reporter)

Comment 4

17 years ago
Oops, I seem to have been a victim of pre-installed packages..
(I'd been assuming plugger was part of Mozilla, not having
installed anything like that myself, but apparently RedHat
already installed plugger for me.)

Upgrading plugger-3.2-9 to plugger-3.3-5 did fix the problem.
Sorry for the erroneous bug report..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
spam : marking invalid bugs 'verif'. reopen if u disagree, reporter!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.