If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Background color of address fields changed to blue instead of the standard white as set in previous version

RESOLVED DUPLICATE of bug 1042780

Status

Thunderbird
Theme
RESOLVED DUPLICATE of bug 1042780
3 years ago
3 years ago

People

(Reporter: Richard Leger, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8507111 [details]
tb-31-bg-color-blue-SS-2014-10-17_19.45.36.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

Upgrade from Thunderbird 24.x to 31.2.0.


Actual results:

The background color of address fields in email compose windows changed to blue instead of the standard white as previously set. This make the addresses more difficult to read because of the lack of contrast.


Expected results:

The background color of address fields shall have remain as it was (the standard white as set in previous version of Thunderbird).
This was an intentional change, however, the lack of contrast is a valid concern, and is worth investigation.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Blocks: 960672
(Reporter)

Comment 2

3 years ago
Thanks for taking time to investigate the issue.

FYI, here are two forum posts published by third parties, referring to the issue with possible solutions that hopefully may be implemented in future version of TB, would concern be confirmed and validated for changes:

http://forums.mozillazine.org/viewtopic.php?f=39&t=2858087
http://forums.mozillazine.org/viewtopic.php?f=39&t=2869415
(Reporter)

Comment 3

3 years ago
I would suggest to keep the background color of fields white (as well for subject) as currently set for body/content field of the message. It is probably the default background color for fields as set by the OS (windows 7 64bits in my case). Eventually active field can be highlighted by a different discrete color when mouse over or active, but previous behavior of TB 24.x was perfectly fine, so I would not believe it requires any changes from original behavior... though you may have some reference or highlight on the reason of the ongoing change...
I'm going to mark this a duplicate of the linux version (which I've turned into a cross-platform bug)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042780
You need to log in before you can comment on or make changes to this bug.