Crash with debug/XPToolkit/Tree menu

VERIFIED DUPLICATE of bug 9479

Status

()

P3
normal
VERIFIED DUPLICATE of bug 9479
19 years ago
19 years ago

People

(Reporter: jim_nance, Assigned: hyatt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Using a 29 July pull, I get a reproducable crash under both
Linux and Solaris when I select the debug/XPToolkit/Tree
menu.  It has been doing this for the last several days,
so it does not have anything to do with the necko landing.

I have attached a pruify log.
(Reporter)

Comment 1

19 years ago
Created attachment 1044 [details]
Purify log of crash

Updated

19 years ago
QA Contact: leger → sujay

Comment 2

19 years ago
sujay, can you reproduce with today's linux?

Comment 3

19 years ago
yes I can reproduce this easily using 8/10 linux apprunner build.

Updated

19 years ago
Assignee: don → trudelle
Component: Browser-General → XP Toolkit/Widgets

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
These are all now malformed XUL, assertions cause crash in optimized builds.


*** This bug has been marked as a duplicate of 9479 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
verified dup

Updated

19 years ago
Status: VERIFIED → REOPENED

Updated

19 years ago
Assignee: trudelle → hyatt
Status: REOPENED → NEW

Comment 6

19 years ago
I really doubt if the document is malformed because the DTD doesn't seem to
receive any error notification.  Reassigning bug to hyatt@netscape.com.

Updated

19 years ago
Resolution: DUPLICATE → ---
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 7

19 years ago
This is a dup.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 8

19 years ago
verified in 9/9 build.
You need to log in before you can comment on or make changes to this bug.