New Tab page's "Learn more" link is 404 not found: https://www.mozilla.org/en-US/firefox/tiles/

VERIFIED FIXED

Status

www.mozilla.org
Pages & Content
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: Michael Shuen, Unassigned)

Tracking

Production
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
www.mozilla.org/en-US/firefox/tiles/ is a 404. It is linked in-product from the new-tab page in Aurora.

Updated

4 years ago
Depends on: 1057572
Flags: needinfo?(clarkbw)
Duplicate of this bug: 1084705
Link is correct, we just don't have the page up and running yet.  My team is working to finish the content and then we should be able to have something up there.
Flags: needinfo?(clarkbw)

Updated

4 years ago
Duplicate of this bug: 1088738

Comment 4

4 years ago
I think, that this bug report should be renamed for easier searching and preventing next duplicates.
OS: Windows 8.1 → All
Hardware: x86_64 → All
Summary: www.mozilla.org/en-US/firefox/tiles is missing → New Tab page's "Learn more" link is 404 not found: https://www.mozilla.org/en-US/firefox/tiles/

Updated

4 years ago
Blocks: 1075209

Updated

4 years ago
Duplicate of this bug: 1090846
What is the eta for this content?

Comment 7

4 years ago
Bryan: ^^ 

As soon as the content is ready and loaded into bedrock, we'll flip the page live in bug 1057572.

I can see 404s on mozilla.org because of this, but luckily, it is only about 150 404s per day.
Flags: needinfo?(clarkbw)
(In reply to Chris More [:cmore] from comment #7)
> Bryan: ^^ 
> 
> As soon as the content is ready and loaded into bedrock, we'll flip the page
> live in bug 1057572.

We're ready to go live with the content from bug 1059518 anytime.
Flags: needinfo?(clarkbw)

Updated

4 years ago
Duplicate of this bug: 1093247

Comment 10

4 years ago
I see content at https://www.mozilla.org/en-US/firefox/tiles/

This was merged in earlier with this pull request:
https://github.com/mozilla/bedrock/pull/2413
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Confirming that the page is now available. Thank you!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.